Apache 2.4, PHP 7.1 MySQL 5.7 Made Simple for Symfony3

Enable to add new repositories

Install PHP 7.1

Install Apache 2.4

After successfully installation, lets begin installing Apache 2.4. Use the following set of commands to install Apache2 on your Ubuntu system available in default apt repositories.

Install MySQL 5.7

Use the following commands to install or upgrade MySQL 5.7 on your Ubuntu systems. At the last update of this tutorial MySQL 5.7.4 is latest available MySQL version in series of MySQL 5.7.X.

Issues

UnicodeDecodeError: ‘ascii’ codec can’t decode byte 0xc5

This happens due to encoding issue in repo author name. Fix below:

 

1 comment

Leave a Reply

Your email address will not be published. Required fields are marked *